Frame One - Shared Storage Issue – Incident details

Shared Storage Issue

Resolved
Partial outage
Started over 2 years agoLasted 22 minutes

Affected

New York City

Partial outage from 10:46 PM to 11:08 PM

Storage

Partial outage from 10:46 PM to 11:08 PM

Updates
  • Resolved
    Resolved

    This issue has been resolved. We are sorry for the interruption and thank you for your patience!

  • Monitoring
    Monitoring

    We found the issue and have failed over the storage to a new server while we troubleshoot the source of the original problem. Shared storage should now be available again but we will continue to monitor and investigate.

  • Investigating
    Investigating

    We are currently investigating an issue with our media storage. We will update here as soon as we have more information.