Frame One - Media Shuttle Portal Errors – Incident details

Media Shuttle Portal Errors

Resolved
Degraded performance
Started about 2 years agoLasted 42 minutes

Affected

London

Degraded performance from 7:32 PM to 8:14 PM

Media Shuttle

Degraded performance from 7:32 PM to 8:14 PM

Los Angeles

Degraded performance from 7:32 PM to 8:14 PM

Media Shuttle

Degraded performance from 7:32 PM to 8:14 PM

New York City

Degraded performance from 7:32 PM to 8:14 PM

Media Shuttle

Degraded performance from 7:32 PM to 8:14 PM

Updates
  • Resolved
    Resolved

    Signiant has concluded that this issue is resolved!

  • Monitoring
    Monitoring

    Signiant has confirmed that the issue has improved and we are now able to access Media Shuttle portals. We will continue to monitor the situation and update here if anything changes.

  • Identified
    Identified

    We've gotten reports that some users are having trouble accessing their Media Shuttle portals. We've confirmed this with Signiant and they've acknowledged that there is a known issue on their side that is affecting portals regionally. They are working on resolving it and will keep their status page updated here: https://status.signiant.com