Frame One - Media Storage Performance Issue in NYC – Incident details

Media Storage Performance Issue in NYC

Resolved
Degraded performance
Started almost 2 years agoLasted about 1 hour

Affected

New York City

Degraded performance from 5:26 PM to 6:22 PM

Storage

Degraded performance from 5:26 PM to 6:22 PM

Updates
  • Resolved
    Resolved

    We've seen throughput restored to normal levels without additional issues. We'll continue to monitor performance but everything is operating normally now.

  • Identified
    Identified

    We've identified the source of the issue and were able to reroute storage traffic without any impact on performance. We are continuing to investigate the issue and should have a long term fix in place soon.

  • Investigating
    Investigating

    We are investigating an issue that is causes media storage to temporarily hang in NYC. These incidents are sporadic and short, but will affect media playback. We are looking into it and will update here shortly.