Frame One - Slow Shared Storage in NYC – Incident details

Slow Shared Storage in NYC

Resolved
Operational
Started about 1 year agoLasted about 1 hour

Affected

New York City

Degraded performance from 12:46 AM to 1:30 AM, Operational from 1:30 AM to 2:12 AM

Storage

Degraded performance from 12:46 AM to 1:30 AM, Operational from 1:30 AM to 2:12 AM

Updates
  • Resolved
    Resolved

    We've seen performance return to normal levels and everything is looking good. Thanks for your patience!

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring traffic on the shared storage.

  • Update
    Update

    We are currently investigating this issue. Thank you for your patience!

  • Investigating
    Investigating

    We are currently experiencing some slow performance and occasional hangs on our shared storage in NYC. We are investigating and hope to have this resolved soon.