Frame One - Partial Storage Outage in Los Angeles – Incident details

Partial Storage Outage in Los Angeles

Resolved
Partial outage
Started about 2 months agoLasted about 1 hour

Affected

Los Angeles

Partial outage from 10:26 PM to 11:33 PM

Storage

Partial outage from 10:26 PM to 11:33 PM

Updates
  • Resolved
    Resolved

    This issue has been resolved. Thank you for your patience!

  • Identified
    Identified

    Some issues are having trouble accessing shared storage in our Los Angeles data center. This only affects projects hosted in LA. We are investigating and should have a fix soon.