Frame One - Intermittent Media Shuttle Errors – Incident details

Intermittent Media Shuttle Errors

Resolved
Partial outage
Started about 2 years agoLasted 17 minutes

Affected

New York City

Partial outage from 12:46 AM to 1:02 AM

Media Shuttle

Partial outage from 12:46 AM to 1:02 AM

Updates
  • Resolved
    Resolved

    This issue has been resolved! All Media Shuttle portals are now working properly again. We will continue to monitor the logs and active transfers to ensure that there or no other issues. Thank you for your patience!

  • Identified
    Identified

    We've identified the issue and confirm that it is only affected a small portion of Media Shuttle projects. We should have this resolved shortly!

  • Investigating
    Investigating

    We are investigating an issue where some users are having trouble downloading from Media Shuttle. We will update here as soon as we have more information!