Frame One - External Drive Access is Temporarily Down – Incident details

External Drive Access is Temporarily Down

Resolved
Partial outage
Started about 2 years agoLasted 25 minutes

Affected

New York City

Partial outage from 2:28 AM to 2:53 AM

Drive Servers

Partial outage from 2:28 AM to 2:53 AM

Updates
  • Resolved
    Resolved

    The connection is back up! We have confirmation that the connection was successfully rerouted. All external drives are now accessible again. Thanks for your patience!

  • Identified
    Identified

    We've been notified that our network connection to our drive drop location in NYC is temporarily down due to a severed fiber line underneath the streets of NYC. They are currently working to reroute the connection. For the time being, access to external drives is down. We will continue to monitor the situation and update here as soon as we have more info.