Frame One - Slow Media Shuttle Transfer in NYC – Incident details

Slow Media Shuttle Transfer in NYC

Resolved
Degraded performance
Started about 2 years agoLasted about 3 hours

Affected

New York City

Degraded performance from 4:07 PM to 7:28 PM

Media Shuttle

Degraded performance from 4:07 PM to 7:28 PM

Updates
  • Resolved
    Resolved

    This issue has been resolved! Media Shuttle transfers are back up to the normal speed. We were able to resolve this without interrupting any ongoing transfers; however, transfers running when the fix was implemented will continue at the reduced speed. Thanks for your patience!

  • Identified
    Identified

    We've isolated the issue and are preparing to make a fix soon! Transfer speeds will be back to normal shortly. In the meantime, transfers will continue without interruption.

  • Update
    Update

    We are continuing to work on a fix for this issue and will update here again in the next hour. Transfers have continued to progress but are running slower than expected.

  • Investigating
    Investigating

    We are currently seeing slower than expected Media Shuttle transfers in our NYC data center. We are actively investigating and will update here again within 1 hour. Thank you for your patience!