Frame One - Media Shuttle Portal Issues – Incident details

Media Shuttle Portal Issues

Resolved
Degraded performance
Started about 2 years agoLasted about 2 hours

Affected

London

Degraded performance from 2:50 PM to 4:59 PM

Media Shuttle

Degraded performance from 2:50 PM to 4:59 PM

Los Angeles

Degraded performance from 2:50 PM to 4:59 PM

Media Shuttle

Degraded performance from 2:50 PM to 4:59 PM

New York City

Degraded performance from 2:50 PM to 4:59 PM

Media Shuttle

Degraded performance from 2:50 PM to 4:59 PM

Updates
  • Resolved
    Resolved

    We've heard from Signiant that they have addressed the issue and we are no longer able get any errors. We will close this incident but if you have any trouble accessing a Media Shuttle portal, please reach out and we will investigate. Thank you!

  • Investigating
    Investigating

    We've received a couple reports that some users are getting 502 Gateway Errors when accessing Media Shuttle portals. We were able to replicate the issue, but only intermittently. We've reached out to Signiant and they confirmed that other companies have reported the same this morning. They are investigating and we will report back once they have confirmed that the issue is resolved on their end.