Frame One - Media Shuttle Portal Issues – Incident details

Media Shuttle Portal Issues

Resolved
Partial outage
Started almost 2 years agoLasted about 3 hours

Affected

London

Partial outage from 7:39 PM to 10:14 PM

Media Shuttle

Partial outage from 7:39 PM to 10:14 PM

Los Angeles

Partial outage from 7:39 PM to 10:14 PM

Media Shuttle

Partial outage from 7:39 PM to 10:14 PM

New York City

Partial outage from 7:39 PM to 10:14 PM

Media Shuttle

Partial outage from 7:39 PM to 10:14 PM

Updates
  • Resolved
    Resolved

    This issue has been officially resolved! We see that everyone is able to access the Media Shuttle web portals now and Signiant has officially closed the incident.

  • Update
    Update

    Signiant has posted the issue on their own status page. This appears to be related to a large AWS outage in one of their east coast data centers that has affected many web platforms. You can follow along on the Signiant status page here:
    https://status.signiant.com

  • Identified
    Identified

    We've seen that some users are having trouble accessing their Media Shuttle web portals. We've confirmed this is an issue with Signiant that is affecting many Media Shuttle portals for other companies as well and they are actively addressing it. We'll update here once we have confirmation that the issue has been resolved.