Frame One - Intermittent Hanging in NYC – Incident details

Intermittent Hanging in NYC

Resolved
Operational
Started over 1 year agoLasted about 4 hours

Affected

New York City

Operational from 7:50 PM to 11:24 PM

Storage

Operational from 7:50 PM to 11:24 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We have isolated the issue and implemented a fix. We have started to see performance stabilize. We will be monitoring this closely until we feel confident that this is fully resolved.

  • Identified
    Identified

    We’ve identified an issue in our New York City data center that may be causing intermittent hangs when accessing media. Our engineers are implementing a fix and we anticipate the issue will be resolved shortly. Thank you for your patience!