Frame One - Verizon Fios Issues in New York Area – Incident details

Verizon Fios Issues in New York Area

Resolved
Operational
Started 7 months agoLasted about 2 hours

Affected

New York City

Operational from 10:40 PM to 12:55 AM

Teradici

Operational from 10:40 PM to 12:55 AM

Updates
  • Resolved
    Resolved

    It appears as though things with Verizon Fios have stabilized for users. We haven't seen any upticks in packet loss for over an hour. Closing this out but we will keep an eye out for you.

  • Monitoring
    Monitoring

    Greetings! While not an issue with our infrastructure, we wanted to let you know that we've seen intermittent connection quality issues this afternoon and evening for users in the NYC area who use Verizon Fios. We've also seen increased reports on downdetector.com of users with Fios issues in the NYC area.

    https://downdetector.com/status/verizon/new-york-city_55887/

    We are monitoring the situation and are here to support you if you have any questions.