Frame One - Issue Establishing New Teradici Connections – Incident details

Issue Establishing New Teradici Connections

Resolved
Partial outage
Started about 2 months agoLasted about 1 hour

Affected

London

Partial outage from 7:03 PM to 7:53 PM

Teradici

Partial outage from 7:03 PM to 7:53 PM

Los Angeles

Partial outage from 7:03 PM to 7:53 PM

Teradici

Partial outage from 7:03 PM to 7:53 PM

New York City

Partial outage from 7:03 PM to 7:53 PM

Teradici

Partial outage from 7:03 PM to 7:53 PM

Updates
  • Resolved
    Resolved

    This issue has been resolved. Thank you for your patience!

  • Monitoring
    Monitoring

    We're starting to see users have success with new connections. If you've had trouble connecting, please try again.

  • Investigating
    Investigating

    We are currently investigating an issue where some users are unable to establish new Teradici connections. We've confirmed this is an issue with Teradici cloud services that is affecting Teradici users globally. You can find more detailed information on the Teradici status page here:
    https://status.hpanyware.com/
    We'll update once we have more information.